Tuesday, May 5, 2009

Keeping your Adobe Reader Version up to date

Scenario:
Sometimes you might get an error reporting that you have reached the maximum number of instances of Adobe Reader allowed while working in ClearDent or some other error pertaining to Adobe Reader.

Explanation:
ClearDent uses Adobe Reader plug-ins for reporting and various other tasks. If you have an Adober Reader that is earlier than version 9.0 you may receive these errors.

Recommendation:

To make sure you have the latest version of Adobe Reader installed follow these steps:
  1. Close all running programs before updating or installing Adobe Reader
  2. Find and launch your Adobe Reader by clicking 'Start' and then searching in 'Programs' or 'All Programs'
  3. When the program opens click on the 'Help' menu and choose 'About Adobe Reader'
  4. An informational window will open up that displays the version of Adobe Reader you are currently using.
  5. You can close this window after verifying what version is being used by pressing 'Esc' on the keyboard
  6. If you have a version earlier than 9.0 use the following link to install the update:
    http://www.adobe.com/products/reader/
Of course, should have any issues with installing or updating you can always call our support line for assistance at 1-866-253-2748 and press '2' for technical support.